Search found 17 matches

by joeg123
Fri Sep 29, 2017 9:57 pm
Forum: GoldWave General
Topic: Hide Save File Path
Replies: 0
Views: 2721

Hide Save File Path

Hi, sorry if this was posted already - couldn't find a similar question... When you use Save-As you get the entire path plus the filename. Is there an option in GoldWave to just display the filename you are saving (as in the older versions)? My network paths are long and the filename and path scroll...
by joeg123
Mon Aug 28, 2017 3:03 pm
Forum: GoldWave General
Topic: Icons for Time View Disabled / Grayed Out
Replies: 6
Views: 2381

Re: Icons for Time View Disabled / Grayed Out

Thank you for your reply. My recordings are generally longer (from 20 minutes on up to 2.5 hours) and this occurred when I began trimming short amounts off the recording. I use the smaller views such as 10 seconds. Yet the icons (even for 10 seconds) were disabled when this issue occurs. In addition...
by joeg123
Sun Aug 20, 2017 12:01 pm
Forum: GoldWave General
Topic: Icons for Time View Disabled / Grayed Out
Replies: 6
Views: 2381

Re: Icons for Time View Disabled / Grayed Out

I'll see if I can duplicate the issue predictably. It does work for certain uses of the trim command. I think the app has trouble readjusting the beginning and ending of the track when trimming both ends, so the cues disappear and the time view doesn't know where to cue up any more. Just my theory ;)
by joeg123
Sun Aug 20, 2017 12:23 am
Forum: GoldWave General
Topic: Icons for Time View Disabled / Grayed Out
Replies: 6
Views: 2381

Re: Icons for Time View Disabled / Grayed Out

No, they didn't. I just upgraded to 6.30 tonight in the hopes it was a software glitch. It worked in 5.55. It's like trimming the end of the file causes both the cues that are further along in the track to disappear and the time view to not know where the end of the track is.
by joeg123
Sat Aug 19, 2017 3:10 pm
Forum: GoldWave General
Topic: Icons for Time View Disabled / Grayed Out
Replies: 6
Views: 2381

Icons for Time View Disabled / Grayed Out

The GoldWave icons for setting the time view (10 minutes, 1 minute, etc.) are disabled and there appears to be no way to restore them on any file you've edited. You can zoom in just fine. Even the right-click menu for the the time view is disabled. The issue occurs when you use trim on both ends. Us...
by joeg123
Tue Jan 10, 2017 3:09 pm
Forum: VideoMeld General
Topic: set exact start time
Replies: 2
Views: 2546

Re: set exact start time

great. thanks! will try it.
by joeg123
Tue Jan 10, 2017 10:00 am
Forum: VideoMeld General
Topic: set exact start time
Replies: 2
Views: 2546

set exact start time

on the audio track where do you set the exact start time (other than just dragging the audio section along the timeline to a specific point? on multisequence there was a place to set the exact time. for example, i have a track with an audio section that is 2 minutes long. in audio settings, it says ...
by joeg123
Tue Jan 10, 2017 9:54 am
Forum: VideoMeld General
Topic: No Sound
Replies: 3
Views: 3367

Re: No Sound

it's an issue with WAV files. if I change the project source file locations, it prompts me for the new location. after that, the sound is no longer heard (except for playing all from the start). even re-adding a track or audio doesn't work. I used an MP3 and the problem went away.
by joeg123
Thu Dec 22, 2016 6:55 pm
Forum: VideoMeld General
Topic: No Sound
Replies: 3
Views: 3367

Re: No Sound

okay will try that. I'll also make a closer note of anything that might trigger the bug.
by joeg123
Thu Dec 22, 2016 6:53 pm
Forum: VideoMeld General
Topic: Font color
Replies: 3
Views: 3110

Re: Font color

okay, thanks. look forward to that added functionality when available. the workaround I am using is to create a caption with the color I want and then copy that caption and just edit the text. at least the font color will be consistent. if I find any other tricks, will let the forum know.
by joeg123
Fri Dec 09, 2016 10:55 am
Forum: GoldWave General
Topic: batch processing copy clipboard
Replies: 6
Views: 4647

Re: batch processing copy clipboard

Hi Danie,

Sorry--I know your replay was years ago... but I never saw it. Still want the web link?
by joeg123
Thu Dec 08, 2016 11:07 pm
Forum: VideoMeld General
Topic: No Sound
Replies: 3
Views: 3367

No Sound

Okay, I posted this earlier but thought I figured it out so I reposted this question. I can't hear any audio when using play-from-here or play-from marker. However, play-all works. It seems that if your audio source file gets moved and you re-attach it, this problem comes up. I had saved a backup of...
by joeg123
Thu Dec 08, 2016 9:17 pm
Forum: VideoMeld General
Topic: Font color
Replies: 3
Views: 3110

Font color

How do you enter an exact font color? Clicking on the box to the right of the color picker doesn't allow any entry.
by joeg123
Wed Nov 21, 2012 9:15 pm
Forum: MULTIQUENCE (discontinued)
Topic: Fade Graph Question
Replies: 1
Views: 3537

Fade Graph Question

Hi, Maybe I missed this answer on the forum, but my question is pretty simple... I have a piece of music at a certain volume (to keep it simple, let's say the volume is set to 100% with the slider bar on the left.) Now I know that pulling the fader all the way to the bottom is pretty much silence (o...
by joeg123
Wed Jan 18, 2006 4:28 pm
Forum: GoldWave General
Topic: batch processing copy clipboard
Replies: 6
Views: 4647

response

Got it. Thanks again for all your help :)

(BTW that clipboard selection/copy worked great on my batch process.)

Joe G.