Match Vol: enable clipping in batch

GoldWave general discussions and community help
Post Reply
madhg
Posts: 8
Joined: Thu Nov 05, 2009 7:05 am

Match Vol: enable clipping in batch

Post by madhg »

On a single file, I can increase the volume of a track using Match Volume and allowing clipping. The preset "Modern" has clipping enabled: when I switch to that preset, "allow clipping" is checked, even if it wasn't checked before.

But if I batch-process, with Match Volume and the "Modern" preset selected, it looks as if the volume gets reduced to avoid clipping. Certainly the volume after the batch process is usually less than the volume set by the Modern preset.

I'd like to get round this, and batch-process with clipping enabled. Is this possible?
GoldWave Inc.
Site Admin
Posts: 4063
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: Match Vol: enable clipping in batch

Post by GoldWave Inc. »

Are you using a recent version of GoldWave?
madhg
Posts: 8
Joined: Thu Nov 05, 2009 7:05 am

Re: Match Vol: enable clipping in batch

Post by madhg »

Ah - how stupid, I should have (a) said what version I was using, and (b) checked for a more recent version. Probably in the other order. I have 5.55, will now update it.
madhg
Posts: 8
Joined: Thu Nov 05, 2009 7:05 am

Re: Match Vol: enable clipping in batch

Post by madhg »

Well, updating to the latest stable version doesn't help. But after doing some more reading this forum, I realise that I dont really want to clip. What I should do in the batch process is maximise, then use compressor/expander to reduce the peaks, then maximise again. While I'm at it, I'll use compressor/expander also to boost the quiet parts a bit. What I'm doing is processing lots of classical tracks so that I can listen to them on a not-very-loud mp3-player so that the music is audible on a train, for instance.

Compressor... seems a really useful tool, with well-thought-out presets for the non-tech types. Many thanks to the Goldwave team!

David
GoldWave Inc.
Site Admin
Posts: 4063
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: Match Vol: enable clipping in batch

Post by GoldWave Inc. »

Clipping occurs only when the processed file is saved and the amplitudes have to be confined to a limited range. GoldWave doesn't clip/confine the amplitude during each effect so that quality can be maintained and you can use Maximize Volume or Compressor/Expander later to bring the peak levels below the limits without clipping.

If you use Match Volume outside of Batch Processing, you'd have to save, close, and re-open the file to get the same results you'd get using Batch Processing.

Another approach you can try is to use Match Volume, followed by Auto Gain with the "Peak reducer" preset to avoid clipping.

Chris
Post Reply