Page 1 of 1

Re: Stereo sounds recording as mono!

Posted: Sun Jan 05, 2014 7:55 am
by DougDbug
What kind of connection are you using? Do you have a USB turntable?

Windows may be configured for mono recording, especially if you are using a USB turntable and Windows thinks it's a USB microphone.

If you're using a USB turntable on Windows 7, try this:

- Right-click over the Speaker icon > Recording Devices then right-click over USB Audio Codec > "Properties".

- On the "Advanced" tab, in the "Default Format" section, make sure the drop-down menu is set to "2 channel 16 bit 44100 Hz".

Stereo sounds recording as mono!

Posted: Sun Jan 05, 2014 1:05 pm
by orangebicycle
This is driving me bonkers. I am trying to convert my vinyl LP collection to digital, using GoldWave. I can record sound okay, but GoldWave insists as recording the stereo signal as mono. Doesn't matter what I do, and yes, I am choosing 'stereo' when I open a new file. So I tried various options via Control Properties, and now, guess what, I'm not even getting any sound showing on the soundwave panels. It really shouldn't be this difficult. Any suggestions?

Re: Stereo sounds recording as mono!

Posted: Mon Jan 06, 2014 1:22 am
by orangebicycle
Thanks, Doug. I should have mentioned that I am using MS Vista, along with an old Sony PS-LX50P (non USB) turntable outputting to the PC via a Behringer U-Phone UFO202 USB/audio interface with preamp.

Don't know whether the soundcard could be an issue, but just in case, the DirectX Diagnostic Tool is showing Microsoft USBAUDIO version 6.00.6001.18000 as 'Sound 1', with Realtek RTKVHDA.sys v.6.00.0001.6316 as 'Sound 2' and 'Sound 3'.

Hope this gives you something more to go on!

Re: Stereo sounds recording as mono!

Posted: Mon Jan 06, 2014 1:28 am
by orangebicycle
Aha! Looks like your suggestion works for Vista. I'm getting a proper stereo signal now. Please ignore my earlier reply, and many thanks for your help!

Re: Stereo sounds recording as mono!

Posted: Fri Jun 19, 2020 6:53 pm
by duckboots
Just to reopen this thread...

I had previously (some years ago) successfully used GW and my Behringer UF0202 to record vinyl to pc. However, I tried again yesterday and today on my Dell Windows 10.

Long story short, I was also unable to get GW to record in stereo. Using the instructions as posted by DougDbug, I was able to set the default microphone settings to "2 channel, 16 bit, 44100 Hz". This allowed me to record in stereo.

Control Properties, System, Configure button takes you to the Sound box (Windows dialog box). Choose Recording, then (in my case) Microphone, Configure, then Advanced, and click on the Default Format drop down to choose the Stereo option.

Someplace along the line, things got twisted. I'll blame Windows update (because I can) for switching the settings. Only 4 hours of my life I'll never get back.

Thanks all.