Having basic problem of recording

General discussions and questions about MULTIQUENCE
Post Reply
Posts: 1
Joined: Thu May 12, 2005 6:20 pm

Having basic problem of recording

Post by Carl »

I have used Goldwave to record a few things with no problem. I plan to use Multisequence to create multiple tracks of my music, recording one instrument at a time.

I have a Soundblaster LIve 5.1 Digital soundacrd which is supposed to have a hardware full-deplex (so they claim). I tried it out using a basic sound recorder and while playing a CD and yes, the recording did work.

In multisequence, my problem seems very basic. I read the FAQ about recording many times and scanned the forums for all similar topics.

I used Track->Create recording section. I get the following message:

WARNING ! audiotest1: Hold Ctrl Key to activate recording sections.

Pressing and holding the Ctrl Key does nothing.

So I tried the recorder window: View->Window->Sound Recorder
I can record my music, click add, and the recording gets added to the selected recording track. Ok, so that part works as advertised.

But, have I missed something ? How is this Ctrl Key activation supposed to work ? Yeah, I tried both keys on either side of the keyboard.
I know I will feel like an idiot when someone posts the answer.

GoldWave Inc.
Site Admin
Posts: 3947
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL

Re: Having basic problem of recording

Post by GoldWave Inc. »

You'll need to hold the Ctrl key when you start playing the project (pressing the Ctrl key later doesn't do anything). You can turn that feature off under Options | Playback.

There is no visible indication that recording is happening within a recording section. Double-click on the section and change it to "Play" mode to see the recorded waveform later.


Post Reply