issue without internet 6.51, very slow startup

GoldWave general discussions and community help
Post Reply
Sara
Posts: 102
Joined: Tue May 16, 2017 6:40 am

issue without internet 6.51, very slow startup

Post by Sara »

Hi
yesterday on my laptop , without internet I run goldwave 6.51 , and It kept a lot to start
i thought it was for the update check , so i have disabled the update check closed and re-started

It kept 3 o 4 minutes to start

it doesn't happen with 6.36

now i have tried a test , i disconnect internet just for a test and goldwave 6.51 it's very slow to startup

several time I use my laptop and i have no internet outside my house , i'm bored to use my mobile hotspot

is there a fix ? Or is there a reason ?
this happe with w10 and w7 , firewall disabled
thanks
Goldwave lover

Tristan
Posts: 392
Joined: Mon Jun 01, 2009 8:20 pm
Location: Southeast Michigan

Re: issue without internet 6.51, very slow startup

Post by Tristan »

It sounds like there's something wrong at your end. 6.51 starts up almost instantly on my computer, Win 10, Spectrum cable internet. Have you checked your computer for malware recently, or done a comprehensive computer maintenance check for any other reason?
Last edited by Tristan on Sun Apr 05, 2020 11:51 am, edited 1 time in total.
I don't want to read the manual either, but it isn't my problem, is it?

Sara
Posts: 102
Joined: Tue May 16, 2017 6:40 am

Re: issue without internet 6.51, very slow startup

Post by Sara »

Tristan wrote:
Sun Apr 05, 2020 11:46 am
It sounds like there's something wrong at your end. 6.51 starts up almost instantly on my computer, Win 10, Spectrum cable internet. Have you checked your computer for malware recently?
Hi
yes , and i have tried on several computers

thanks
Goldwave lover

Tristan
Posts: 392
Joined: Mon Jun 01, 2009 8:20 pm
Location: Southeast Michigan

Re: issue without internet 6.51, very slow startup

Post by Tristan »

Sorry, I was editing my original post while you were responding. You've probably already taken the steps I would have taken, so I can't offer any more suggestions.
I don't want to read the manual either, but it isn't my problem, is it?

Sara
Posts: 102
Joined: Tue May 16, 2017 6:40 am

Re: issue without internet 6.51, very slow startup

Post by Sara »

Tristan wrote:
Sun Apr 05, 2020 11:51 am
Sorry, I was editing my original post while you were responding. You've probably already taken the steps I would have taken, so I can't offer any more suggestions.
hi
have you tried to block internet with the firewall and start goldwave?
but it's something with the new versions

thanks
Goldwave lover

Tristan
Posts: 392
Joined: Mon Jun 01, 2009 8:20 pm
Location: Southeast Michigan

Re: issue without internet 6.51, very slow startup

Post by Tristan »

My PC is always connected to the internet, so I don't know how things would operate with the internet blocked. You might want to check your resource monitor during GW startup to see what's eating up all of the resources. It's hard to imagine deactivating something causing other processes to slow down; rather the opposite.
I don't want to read the manual either, but it isn't my problem, is it?

GoldWave Inc.
Site Admin
Posts: 4019
Joined: Wed Mar 10, 2004 6:43 pm
Location: St. John's, NL
Contact:

Re: issue without internet 6.51, very slow startup

Post by GoldWave Inc. »

The code signing certificates on your computer may be old and Windows is having trouble retrieving updated ones. Check the date and time on your computers to ensure they are accurate. Also restart your computer to see if that helps.

Sara
Posts: 102
Joined: Tue May 16, 2017 6:40 am

Re: issue without internet 6.51, very slow startup

Post by Sara »

GoldWave Inc. wrote:
Fri Apr 17, 2020 4:23 pm
The code signing certificates on your computer may be old and Windows is having trouble retrieving updated ones. Check the date and time on your computers to ensure they are accurate. Also restart your computer to see if that helps.
hi
i use UTC (like Apple computers) and not GTM, maybe could be the culpit
thanks
Goldwave lover

Post Reply